DiP - Internet
Internet  >>
Grafika  >>
Informacje  >>
Kontakt  >>

Kompatybilność

Niektóre starsze wersje klientów poczty nie obsługują poprawnie rozszerzenia SMTP_AUTH (RFC-2554). W przypadku problemów z konfiguracją zalecana jest aktualizacja do nowszej wersji. Następujące oprogramowanie umożliwia prawidłową autoryzację:

  • Thunderbird 1.x i nowsze (zalecany)
  • Mozilla 1.0 i nowsze (zalecana)
  • Microsoft ® Outlook 98, 2000 i nowsze
  • Microsoft ® Outlook Express 5.0 i nowsze
  • Netscape ® Messenger 6.0 i nowsze
  • Qualcomm ® Eudora 4.3 i nowsze
  • The Bat 1.39 i nowsze
  • PegasusMail 3.1 i nowsze

Prawidłowo powinny działać też najnowsze wersje innych programów, jednak żeby mieć pewność, należy zapoznać się z dokumentacją do nich.

 

© 1998-2005 DiP · Ostatnia aktualizacja: 22-10-2013, 12:12:38